Gmail delivery issues
Incident Report for SMTP2GO
Resolved
This incident has been resolved.
Posted Dec 16, 2020 - 00:49 UTC
Monitoring
Google has confirmed the issue is resolved. You may need to resend some email to gmail.com email addresses.

Google Workspaces status update:
https://www.google.com/appsstatus#hl=en&v=issue&sid=1&iid=a8b67908fadee664c68c240ff9f529ab
Posted Dec 16, 2020 - 00:07 UTC
Update
Google acknowledges there is an issue with the Gmail service.
Google Workspaces status page
https://www.google.com/appsstatus#hl=en&v=status
Posted Dec 15, 2020 - 21:38 UTC
Update
Gmail is sometimes incorrectly reporting that a recipient does not exist.
Posted Dec 15, 2020 - 21:27 UTC
Investigating
Gmail delivery issues are being reported. We are investigating and will update this status with further information.
Posted Dec 15, 2020 - 21:15 UTC
This incident affected: Email sending (SMTP service).