Network issues at data center
Incident Report for SMTP2GO
Resolved
This incident has been resolved.
Posted Jul 19, 2018 - 01:12 UTC
Update
Service has been restored.
Posted Jul 19, 2018 - 01:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2018 - 00:19 UTC
Update
A power outage has been identified as the source of the network connectivity issues. We are working to restore service as soon as possible.
Posted Jul 19, 2018 - 00:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 18, 2018 - 23:36 UTC
Identified
Issue identified with connectivity at a data center. Customers may have difficulty using service for a short period.
Posted Jul 18, 2018 - 23:10 UTC
This incident affected: Email sending (SMTP service), API Servers, and Member Dashboard.