Mail Servers: Unscheduled Downtime
Incident Report for SMTP2GO
Resolved
This incident has been resolved. Please contact support ([email protected]) regarding any further sending issues.
Posted Oct 15, 2021 - 14:29 UTC
Monitoring
The issue has been identified. If unable to send email, please check that the SMTP server name is set to mail.smtp2go.com (not the old server name, smtpcorp.com). Please contact support ([email protected]) for further assistance.
Posted Oct 15, 2021 - 14:25 UTC
Investigating
Some customers may be unable to send mail ("discarded: connection lost during email submission" error messages). We're currently investigating this issue.
Posted Oct 15, 2021 - 13:43 UTC
This incident affected: Email sending (SMTP service).