App outages
Incident Report for SMTP2GO
Resolved
This outage has been resolved and only affected logging in to the App dashboard. All other services remained operational.
Posted Sep 29, 2016 - 00:34 UTC
Investigating
The SMTP2GO App is currently experiencing outages. This isn't affecting email deliveries.
We are investigating for a resolution.
Posted Sep 28, 2016 - 20:50 UTC