Scheduled maintenance extended
Incident Report for SMTP2GO
Resolved
This issue has been resolved.

We are determining with our upstream provider the exact cause and will provide further updates as soon as we can. Any queued emails will be delivered as quickly as possible.

UPDATE: Our upstream provider had an unfortunate misconfiguration related to BGP on new devices being installed as part of a major network change. This was unfortunately out of our control, but we will take steps to add an extra layer of redundancy for a situation like this.
Posted Sep 16, 2022 - 10:03 UTC
Identified
The scheduled maintenance has been extended.

One of our upstream providers didn't provide correct information to us about the nature of planned maintenance to their network and is taking longer than they specified. This is apparently a major upgrade across their entire network (Arelion).

Being treated as urgent.
Posted Sep 16, 2022 - 06:02 UTC
This incident affected: Email sending (SMTP service) and Member Dashboard.