Strange-Looking Emails
Incident Report for SMTP2GO
Resolved
This incident has been resolved.
Posted Jul 31, 2024 - 22:29 UTC
Identified
Our development team has identified and resolved the "strange-looking emails" issue. We are still investigating delivery delays and bouncebacks.
Posted Jul 31, 2024 - 17:39 UTC
Update
We are continuing to investigate this issue. Users may also be experiencing delivery delays and unusual bouncebacks (550 and 554 errors, "'from' header missing", etc.).
Posted Jul 31, 2024 - 14:17 UTC
Investigating
We are aware of an issue with strange-looking emails - some with a 'worker terminated' error. Our developers are aware and are investigating. This is only affecting a small number of customers.
Posted Jul 31, 2024 - 13:03 UTC
This incident affected: Email sending (SMTP service).