Soft Bounces (SMTPUTF8 required)
Incident Report for SMTP2GO
Resolved
This incident has been successfully resolved.

However, please note that any emails affected by soft bounces will need to be resent.

We sincerely apologize for any inconvenience this may have caused and appreciate your understanding.
Posted Nov 28, 2024 - 08:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2024 - 07:35 UTC
Identified
Some users may encounter soft bounces with the error message:

"5.6.7 (destination does not support SMTPUTF8 required for message delivery)."

This issue stems from a temporary problem with non-ASCII characters, which has caused some messages to soft bounce.

Our development team has identified the root cause and implemented a fix.

However, please note that any soft bounce affected by this issue will need to be resent.
Posted Nov 28, 2024 - 07:07 UTC
This incident affected: Email sending (SMTP service).