Outage: Member Dashboard, Email Sending
Incident Report for SMTP2GO
Resolved
This incident has been resolved.
Posted Feb 21, 2019 - 18:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2019 - 18:42 UTC
Identified
Network outage at our Newark data centre. Working to restore connectivity.
Posted Feb 21, 2019 - 18:18 UTC
Update
We are continuing to investigate this issue.
Posted Feb 21, 2019 - 17:59 UTC
Investigating
We are currently investigating an outage (member dashboards). We do apologize for the inconvenience!
Posted Feb 21, 2019 - 17:33 UTC
This incident affected: Email sending (SMTP service) and Member Dashboard.