API Error

Incident Report for SMTP2GO

Resolved

The underlying service the API uses to send emails had an intermittent fault, causing some communication issues between the services. This issue has now been resolved.
Posted Jan 12, 2026 - 18:11 UTC

Investigating

We’re aware of an API issue when calling api.smtp2go.com/v3/email/send endpoint and the server is sending back an HTTP status Code 500 for certain emails.

Our development team is investigating.
Posted Jan 12, 2026 - 15:33 UTC
This incident affected: API Servers.