SMS messages marked as "Sending"

Incident Report for SMTP2GO

Resolved

A fix has been implemented, and messaging services have recovered. We have completed validation testing and confirmed that message sending and delivery are functioning as expected.
Posted Jun 25, 2026 - 18:29 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 25, 2026 - 17:27 UTC

Monitoring

Our provider has confirmed that a fix has been implemented and they are monitoring the results: https://status.messagemedia.com/
Posted Jun 25, 2026 - 17:27 UTC

Update

We are still waiting for more details from our SMS partner, Message Media.

You can subscribe to updates on their status page here: https://status.messagemedia.com/
Posted Jun 25, 2026 - 12:20 UTC

Identified

Our SMS partner Message Media is experiencing issues which is resulting in some SMS messages being marked as "Sending".
You can subscribe to updates on their status page here: https://status.messagemedia.com/
Posted Jun 25, 2026 - 10:32 UTC
This incident affected: SMS Messaging.