SMS Messaging

Incident Report for SMTP2GO

Resolved

This incident has been resolved, and we apologize for any inconvenience encountered. If you have questions or experience any issues with SMS messaging, please contact our support team.
Posted Feb 14, 2025 - 02:10 UTC

Monitoring

We experienced a temporary issue with our SMS services earlier, but our development team has resolved this and are currently monitoring. Please note that there is currently a backlog we're working through, which may cause slight delays in delivery status updates. Additionally, the SMS dashboard may load slowly at this time. We appreciate your patience and are actively addressing the situation to restore normal service as quickly as possible.
Posted Feb 13, 2025 - 23:24 UTC
This incident affected: SMS Messaging.