Replication Issue
Incident Report for SMTP2GO
Resolved
This incident has been resolved.
Posted Feb 22, 2022 - 05:04 UTC
Update
We are continuing to investigate this issue.
Posted Feb 22, 2022 - 05:02 UTC
Investigating
We are aware of a replication issue that is preventing delivery events from being accurately displayed on the Activity page. For example, successfully delivered emails may show the latest event as "Processed" which would usually indicate the email has yet to be delivered. This will be restored and updated in due course, but importantly, in these cases, delivery attempts are still being made despite not being accurately reflected in accounts.
Posted Feb 21, 2022 - 15:51 UTC
This incident affected: Member Dashboard.