Connectivity issue

Incident Report for SMTP2GO

Resolved

This incident has been resolved. It appears to be related to a recent database configuration change. Further investigations will take place to ensure stability and to prevent such an incident from happening again.
Posted Dec 11, 2025 - 07:53 UTC

Investigating

A current issue with connectivity is being investigated. Updates will be provided when available.
Posted Dec 11, 2025 - 07:39 UTC
This incident affected: Email sending (SMTP service), API Servers, and SMS Messaging.